empathy 3.4.2.3-3 source package in Debian

Changelog

empathy (3.4.2.3-3) unstable; urgency=low


  * Backport patch from upstream 3.8 branch to avoid a crash now that
    Google Talk vCards can contain a (read-only) <URL> field, which is
    not flagged as supported in telepathy-gabble. (Closes: #706900)

 -- Simon McVittie <email address hidden>  Mon, 13 May 2013 09:10:18 +0100

Upload details

Uploaded by:
Debian Telepathy maintainers on 2013-05-13
Uploaded to:
Sid
Original maintainer:
Debian Telepathy maintainers
Architectures:
any all
Section:
gnome
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
empathy_3.4.2.3-3.dsc 3.3 KiB c83dc9f457accff08042e62d0acebc5d826b9e146a8cf91d6f32cea31bdfb2b1
empathy_3.4.2.3.orig.tar.xz 3.2 MiB ca511c2a6bb2f39fb29127782b4b0ba813839f7ffc06ae8680445ecb5d58c203
empathy_3.4.2.3-3.debian.tar.gz 21.6 KiB 4dc38283a2a59e30cfb74b50ddfc6aeddeaab5f0afddb1c9b33a3385f8b723fb

No changes file available.

Binary packages built by this source