empathy 3.4.2.1-1 source package in Debian

Changelog

empathy (3.4.2.1-1) unstable; urgency=low


  * New upstream release
  * debian/rules: Stop building the obsolete call UI as all supported CMs
    now support Call
  * debian/control: Add breaks against older telepathy-rakia versions now that
    we don't build the obsolete Call ui anymore as calls are the main use-case
    for SIP.
  * debian/patches/0001-Call-Fix-floating-toolbar.patch
    - Removed. Fixed upstream.

 -- Sjoerd Simons <email address hidden>  Tue, 22 May 2012 09:57:09 +0200

Upload details

Uploaded by:
Debian Telepathy maintainers on 2012-05-22
Uploaded to:
Sid
Original maintainer:
Debian Telepathy maintainers
Architectures:
any all
Section:
gnome
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
empathy_3.4.2.1-1.dsc 2.8 KiB 61e157901478c4a531d9607b1a871b4ccba9e65bc11129ffa069bb0dda288c0c
empathy_3.4.2.1.orig.tar.xz 3.3 MiB e73a30259492860d5c93213b33f8850b8a45053222062fd6e2784ba447d9cce0
empathy_3.4.2.1-1.debian.tar.gz 20.3 KiB 6384c5ea0580dffd5149170ca10d1f238b8e760a9fb86f7953f3916598069036

No changes file available.

Binary packages built by this source