empathy 3.25.90-1 source package in Debian

Changelog

empathy (3.25.90-1) unstable; urgency=medium

  * New upstream release
    - Adjust the build-dependencies, this version now uses webkit2 (Closes:
      #866637)
    - Drop all the patches, they have been merged upstream
    - Appdata file is now installed in /usr/share/metainfo
  * debian/control: Drop leftover Build-Depends on
    libnm-util-dev/libnm-glib-dev (Closes: #862670)
  * debian/control: Bump Standards-Version to 4.1.0 (no further changes)
  * Bump debhelper compatibility to 10
  * Convert to debhelper sequences
  * Enable the test suite

 -- Laurent Bigonville <email address hidden>  Thu, 31 Aug 2017 17:25:59 +0200

Upload details

Uploaded by:
Debian Telepathy maintainers on 2017-08-31
Uploaded to:
Sid
Original maintainer:
Debian Telepathy maintainers
Architectures:
any all
Section:
gnome
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
empathy_3.25.90-1.dsc 2.7 KiB bebeb7cc471136a430420744ccc0ecbcebbd693acd5e685fef89a8c1a316c943
empathy_3.25.90.orig.tar.xz 4.7 MiB cc9289d0180e23e566fb4972562d9ebd2bba2f457d9fb954f6d4b0ea9903c16a
empathy_3.25.90-1.debian.tar.xz 20.2 KiB 0f4b5445c6311d7a2f24dc191d9c3359334808f73ebbb6f1dcbfd544f683c801

No changes file available.

Binary packages built by this source