empathy 3.25.90+really3.12.14-1 source package in Debian

Changelog

empathy (3.25.90+really3.12.14-1) unstable; urgency=medium

  * Revert to the 3.12.x branch, 3.25.90 introduces some regressions and
    upstream advises distributors should ship 3.12.14 instead
  * debian/rules: Make the tests non-fatal for now, they fails on 32 bits
    architectures ATM
  * debian/rules: Don't try to start dbus or xvfb if nocheck is set
  * debian/control: Bump Standards-Version to 4.1.1 (no further changes)
  * debian/watch: Use https to download the orig tarball

 -- Laurent Bigonville <email address hidden>  Wed, 18 Oct 2017 12:10:40 +0200

Upload details

Uploaded by:
Debian Telepathy maintainers on 2017-10-18
Uploaded to:
Sid
Original maintainer:
Debian Telepathy maintainers
Architectures:
any all
Section:
gnome
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Buster release on 2017-10-23 main gnome

Builds

Downloads

File Size SHA-256 Checksum
empathy_3.25.90+really3.12.14-1.dsc 2.8 KiB 787f65ed7bc82d14dc2500c6508a26a918b58e8c6032754d097495372f739c40
empathy_3.25.90+really3.12.14.orig.tar.xz 4.8 MiB 7d86942ce97edd10ade0e6ae6a210d35e4d627fe4d223377d71fd1840bc6e3a3
empathy_3.25.90+really3.12.14-1.debian.tar.xz 20.4 KiB 65bb66a362b3dfbe9365f0f743590d1023c12c53811dafd84d9754ac9ebae0a7

No changes file available.

Binary packages built by this source