empathy 3.12.0-1 source package in Debian

Changelog

empathy (3.12.0-1) unstable; urgency=medium


  [ Laurent Bigonville ]
  * New upstream release
    - Bump libtelepathy-glib-dev build-dependency to 0.23.2
    - debian/rules: empathy is now always built with GStreamer 1.0
    - Drop nautilus-sendto-empathy package, the plugin has been dropped upstream
    - Drop d/p/telepathy-account-widgets-compilation.patch, not needed anymore
  * debian/control: {Build-}Depends against geoclue-2.0 instead of geoclue
  * Bump Standards-Version to 3.9.5 (no further changes)

  [ Simon McVittie ]
  * Build against cogl and GOA from unstable
  * Reset gbp.conf for unstable
  * Run autoreconf on /telepathy-account-widgets as well as /
  * Use default.mk for architecture variables
  * Test whether to enable Linux-specifics via host OS, not build OS
    (in case you're cross-compiling for kFreeBSD on a Linux build machine,
    or whatever)

 -- Laurent Bigonville <email address hidden>  Fri, 04 Apr 2014 22:21:26 +0200

Upload details

Uploaded by:
Debian Telepathy maintainers on 2014-04-05
Uploaded to:
Sid
Original maintainer:
Debian Telepathy maintainers
Architectures:
any all
Section:
gnome
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
empathy_3.12.0-1.dsc 2.8 KiB bd05e3bb4f0cc3222d9164b43ab33228f542aeaa685c1bbd5cec33fad51b9155
empathy_3.12.0.orig.tar.xz 4.8 MiB 9e92769df73363a648b3f9081a336147cc76bc88dccc85110e5ba2426395ab01
empathy_3.12.0-1.debian.tar.xz 19.3 KiB 7f8dd9b477459183b47ca5e447d5a0af09463020613440e5265c8f7b897ec759

No changes file available.

Binary packages built by this source