empathy 2.30.3-3 source package in Debian

Changelog

empathy (2.30.3-3) unstable; urgency=low
  * debian/control:    - Adjust webkit build-dependency for webkit 1.3 (Closes: #635406)    - Do not Recommends geoclue providers anymore, geoclue package is already      doing it (Closes: #599646)    - Use architecture wildcards instead of negated architectures      (Closes: #634481)    - Add missing build-dependency against gnome-common (needed for      autoreconf)    - Bump Standards-Version to 3.9.2 (no further changes)  * debian/patches/0002-port-libnotify-0.7.patch: Port to libnotify 0.7 API    (Closes: #630267)  * debian/patches/0003-use-gtk-clutter-init.patch: Call gtk_clutter_init()    instead of clutter_init() (Backported from upstream)  * debian/rules, debian/control: Limit runtime dependencies against unndeeded    libraries -- Laurent Bigonville <email address hidden>  Sun, 31 Jul 2011 01:32:02 +0200

Upload details

Uploaded by:
Debian Telepathy maintainers on 2011-07-31
Uploaded to:
Sid
Original maintainer:
Debian Telepathy maintainers
Architectures:
any
Section:
gnome
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
empathy_2.30.3-3.dsc 2.5 KiB ef48158dbcfaafa3f90ab1b8201cbee18544aaefdc53c951233faf0ad463439d
empathy_2.30.3.orig.tar.bz2 2.5 MiB 5965434fcc05f7ec3cd32d9128b03ac20e96624b0035d329abf72decd70c5def
empathy_2.30.3-3.debian.tar.bz2 17.8 KiB 5ef30d5f0c69635505399105b19bb8603d9257ec3d95e42471009b4d75aa575c

No changes file available.

Binary packages built by this source