not getting search results

Asked by Darkfung on 2010-01-05

I'm using a wireless Vista laptop and cannot get DC++ to get file lists or come back with search results but it connects to hubs ok - this laptop replaces my XP PC that worked perfectly - both machines use the same modem but are only connected 1 at a time ( hard wire connection for PC, wireless for laptop) so it can't be the modem causing the problems - I've ran the upnp diagnostics and they come back saying everything is ok on the laptop.
both Norton and the internal microsoft firewall are allowing exceptions for DC++ ... but I've switched them both off anyway.
I was getting an error message about the magnetic handler not registering so I switched that off too since I don't need it.

I've read the faqs so cannot see where I'm going wrong ...... any suggestions

Question information

eMTee (realprogger) said : #1

eMTee suggests this article as an answer to your question about magnet link registering. This can solve one of your possibly multiple problems :
FAQ #82: “I keep getting error registering... like, TLS or certificate file related error(s) at startup. Search/download does not work. What should I do?”.

eMTee (realprogger) said : #2

If you can download but not search, follow : http://dcplusplus.sourceforge.net/webhelp/faq_nosearch.html
If you can't download either, you'd better to start in the beginning : http://dcplusplus.sourceforge.net/webhelp/get_started.html

Darkfung (darkfung) said : #3

DC++ works perfectly in when i pick passive(last resort) but nothing else - i've no firewalls active and have worked through the FAQs with no progress - any advice on how to get to active ???

Might help with next update of DC++ since we have a new upnp lib for the client might help trying a bzr version of dcpp

http://builds.adcportal.com/

i got a build archive of each revision that comes out for TESTING purposes only the speed from the site isn't the best but if your not in a hurry then it doesn't matter

Can you help with this problem?

Provide an answer of your own, or ask Darkfung for more information if necessary.

To post a message you must log in.