error creating magnet registry key

Asked by shastry on 2008-08-19

when ever start dc++ i get an 'error creating magnet registry key' and it does not connect to the hub and says
'A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.'
plz answer it asap as i need to solve it quickly.
i am using kaspersky antivirus 2009 and zone alarm pro firewall
plz tell me whether i have to change firewall/antivirus settings
i have tried changing all active or passive settings in dc++ but its not working
plz i am desperate

Question information

eMTee (realprogger) said : #1

eMTee suggests this article as an answer to your question:
FAQ #82: “I keep getting unable to register... like, TLS or certificate file related error(s) at startup. Search/download does not work. What should I do?”.

shastry (shastry-varun) said : #2

i have done every thing in that.....tried different active/passive settings
disabled all firewalls/antivirus and tried but i am still getting

[16:07] File list refresh initiated
[16:07] Finished hashing: ...\DC++\ADLSearch.xml
[16:07] File list refresh finished
[16:07] Finished hashing: ...\DC++\HashData.dat (21.28 MiB/s)
[16:07] Error creating magnet registry key
[16:07] Finished hashing: ...\DC++\HashIndex.xml (26.01 MiB/s)

and
A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.

what do i do??

eMTee (realprogger) said : #3

How many hubs have you tried to connect to?
(As the quoted faq told you these errors do not keep you from connecting hubs. Also it has a link where you can follow another faq for connection problems...)

Can you help with this problem?

Provide an answer of your own, or ask shastry for more information if necessary.

To post a message you must log in.