Getting exact size in bytes on searching

Asked by Neetesh Dadwariya on 2014-04-14

I am using DC++ 0.842. Whenever I perform any search, I am getting the size of the results in bytes, which I want to be in appropriate size i.e GB/MB. Some days before everything was fine, I don't know what I had done. Please help me.

Question information

Language:
English Edit question
Status:
Solved
For:
DC++ Edit question
Assignee:
No assignee Edit question
Solved by:
eMTee
Solved:
2014-04-16
Last query:
2014-04-16
Last reply:
2014-04-15
eMTee (realprogger) said : #1

DC++ shows sizes in units appropriate to the size to display, and it's like that everywhere throughout the interface. If the search results are small files then their sizes will be shown in bytes. For results of larger size it should be KiB/MiB/GiB/...

My problem is that only, bigger files whose size should come in GiB/MiB is coming in exact bytes.

eMTee (realprogger) said : #3

You have to provide a screenshot then to be clear what we're talking about...

eMTee (realprogger) said : #5

Your screenshot showing the content of the "Exact Size" column which indeed shows the values in bytes. You need to reorder/display the "Size" column which behaves the way you want.

Best eMTee (realprogger) said : #6

If you can't find the "Size" column follow this FAQ:
FAQ #88: “How can I restore missing columns in list windows of DC++?”.

Thank you very much. Your suggestion solved my problem.