No search after Upgrade

Asked by LT

I upgraded to the new version 0.791 and now I almost never get search results anymore.

Every 20th program start or so, it will return results for one or two searches, but nothing the rest of the time.

The only thing, that has changed, is the version of DC++. I tried going back to 0.782, but it did not help. I have tried with disabled Firewall and Antivirus, but nothing. I can connect and download with no problems, but I just can't search 95% of the time.

Thanks in advance for the help.

Question information

English Edit question
DC++ Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Twilight2013 (twilight2013) said :

I've just upgraded to the newest version of DC++. Now I can't connect / search / download. What happened?

Revision history for this message
LT (lrsthmp) said :

Thanks Twilight, but I've been all over that faq and have not had any luck with any of those tips.

Every so often everything works, but most of the time the search feature returns no searches, even though I am on 70 hubs and downloads/uploads are going on without a hitch.

I did notice, that DC++ sometimes bogs down my system (i7, 16GB) so bad, that it is hard to even move the mouse. When I finally stop the DC++ Process in Task Manager, everything is okay again.

Revision history for this message
poy (poy) said :


all the possibilities i could think of are listed on the following FAQ: <>

regarding DC++ "bogging down your system", it is likely related to your network adapter and the fact that DC++ makes heavy use of it. i would suggest trying to update your network card drivers or getting another card, it might help...

Can you help with this problem?

Provide an answer of your own, or ask LT for more information if necessary.

To post a message you must log in.