extraction error, on linux partition, where is the log file?

Asked by Scott Young

So, lubuntu 20.04 installed in VirtualBox.
Source ISO is on a mounted partition (NTFS).
Destination partition is /home/user/download/destination-iso

When I'm at the screen that extracts the original ISO, I get:
error: unable to copy files from the original disk image.

I've seen other answered questions about not being able to use an NTFS/FAT partition for the destination (that was my first problem), but once I used a linux partition destination I thought I would be ok. Already read 692316 & 692744.

I am unable to find the log file to search out the actual error message / or file name that the extract is failing on.


Question information

English Edit question
Cubic Edit question
No assignee Edit question
Solved by:
Scott Young
Last query:
Last reply:
Revision history for this message
Cubic PPA (cubic-wizard) said :

You can run cubic from the command-line, and it will output the log.

Is the original disk image the *.iso file available on your system?
Make sure it is not ~already~ mounted before you run Cubic.
Sometimes, people click on the iso, and it automatically mounts, and this interferes with Cubic.
Please share other info about your situation that you think may be relevant or unusual.
For example, is the original iso on a mounted file system?

You can cut-and-paste your log output, and I'll take a look at it.

Revision history for this message
Scott Young (syoung1999) said :

Ok, I think that my problem was I was never backing out of Cubic far enough to have the ISO unmounted.

This morning I was able to extract the ISO, mount the filesystem and I'm in the virtual environment now.

If I run into anything else I'll capture the log and post it here.