Vlc media player runs but covergloobus doesn't display anything

Asked by userzerox on 2012-12-13

I jsut installed Covergloobus successfully following your instructions. Thanks for that.
After successfull install i ran CoverGloobus configuration under settings tab & selected vlc player plugin option under General tab.
After saving & exiting, i ran covergloobus & i played a song in vlc media player but nothing was displayed in covergloobus.

Here's a screenshot link of what's happening when i play a song
http://i.imgur.com/o75E0.png?1

Few things i noticed:
 After selecting VLC player plugin & save & exit. when i open it again it defaults to rythmbox player plugin.
I also ran config.py as root & saved vlc as plugin & when i run again it still defaults to Rythmbox.

Please help me with a solution.

Thanks in advance.

Question information

Language:
English Edit question
Status:
Solved
For:
CoverGloobus Edit question
Assignee:
No assignee Edit question
Solved by:
Alexandr Grigorcea
Solved:
2012-12-14
Last query:
2012-12-14
Last reply:
2012-12-13
Best Alexandr Grigorcea (cahr-gr) said : #1

In VLC Preferencies set "Show Settings" to "All", next Interface->Control
interface, there should be a checkbox named "D-Bus control interface".
Check it if not already checked.

On Thu, Dec 13, 2012 at 6:01 PM, userzerox <
<email address hidden>> wrote:

> New question #216719 on CoverGloobus:
> https://answers.launchpad.net/covergloobus/+question/216719
>
> I jsut installed Covergloobus successfully following your instructions.
> Thanks for that.
> After successfull install i ran CoverGloobus configuration under settings
> tab & selected vlc player plugin option under General tab.
> After saving & exiting, i ran covergloobus & i played a song in vlc media
> player but nothing was displayed in covergloobus.
>
> Here's a screenshot link of what's happening when i play a song
> http://i.imgur.com/o75E0.png?1
>
> Few things i noticed:
> After selecting VLC player plugin & save & exit. when i open it again it
> defaults to rythmbox player plugin.
> I also ran config.py as root & saved vlc as plugin & when i run again it
> still defaults to Rythmbox.
>
> Please help me with a solution.
>
> Thanks in advance.
>
>
> --
> You received this question notification because you are an answer
> contact for CoverGloobus.
>

Alexandr Grigorcea (cahr-gr) said : #2

restart VLC :)

On Thu, Dec 13, 2012 at 7:59 PM, Alexandr Grigorcea <email address hidden>wrote:

> In VLC Preferencies set "Show Settings" to "All", next Interface->Control
> interface, there should be a checkbox named "D-Bus control interface".
> Check it if not already checked.
>
>
>
> On Thu, Dec 13, 2012 at 6:01 PM, userzerox <
> <email address hidden>> wrote:
>
>> New question #216719 on CoverGloobus:
>> https://answers.launchpad.net/covergloobus/+question/216719
>>
>> I jsut installed Covergloobus successfully following your instructions.
>> Thanks for that.
>> After successfull install i ran CoverGloobus configuration under settings
>> tab & selected vlc player plugin option under General tab.
>> After saving & exiting, i ran covergloobus & i played a song in vlc media
>> player but nothing was displayed in covergloobus.
>>
>> Here's a screenshot link of what's happening when i play a song
>> http://i.imgur.com/o75E0.png?1
>>
>> Few things i noticed:
>> After selecting VLC player plugin & save & exit. when i open it again it
>> defaults to rythmbox player plugin.
>> I also ran config.py as root & saved vlc as plugin & when i run again it
>> still defaults to Rythmbox.
>>
>> Please help me with a solution.
>>
>> Thanks in advance.
>>
>>
>> --
>> You received this question notification because you are an answer
>> contact for CoverGloobus.
>>
>
>

userzerox (userzerox) said : #3

Thanks for your quick reply. I'm really Happy to say it's working now. And it's fantastic :) Awesome work :)

userzerox (userzerox) said : #4

Thanks Alexandr Grigorcea, that solved my question.