VLC support

Asked by Stefano on 2010-07-28

It is stated that CoverGloobus supports VLC. However it's not one of the selectable players in CoverGloobus settings. Currently I'm using VLC 1.1.1 and CoverGloobus 1.6, both from PPA, on a 32bit Ubuntu Lucid distro. I have no coding skills, at least nothing regarding dbus interface and such. Any help would be appreciated!

Question information

Language:
English Edit question
Status:
Solved
For:
CoverGloobus Edit question
Assignee:
No assignee Edit question
Solved by:
Alexandr Grigorcea
Solved:
2010-08-09
Last query:
2010-08-09
Last reply:
2010-08-08
Alexandr Grigorcea (cahr-gr) said : #1

VLC plugin is in bzr trunk, will be released with 1.7, but it should be already in PPA
are you using this one:
https://launchpad.net/~gloobus-dev/+archive/covergloobus
??? because there is another one with old packages, it was abandoned I think

Best Alexandr Grigorcea (cahr-gr) said : #2

ah, ok, now I remember, its not PPA problem, there was an error in Makefile, so the VLC plugin (and a couple of others) was not packaged in deb file

Stefano (thearth) said : #3

Thanks Alexandr Grigorcea, that solved my question.