Easy way to install 0.9.10 from ppa?

Asked by FaberfoX on 2013-05-27

Is there an easy way to install 0.9.10 from the ppa:smspillaz/compiz-dev ?
On ubuntu 13.04, default versions are tagged as 1:0.9.8, so enabling the ppa doesn't upgrade them.
I resorted to getting all the debs and force installing with dpkg, but some broke and remained unconfigured.
I did this regarding bug #1172881 after upgrading from 12.04, as that's a killer for me.
Otherwise, will 0.9.10 or a backport that fixes this hit the repos in the near future?

Question information

Language:
English Edit question
Status:
Solved
For:
Compiz Edit question
Assignee:
No assignee Edit question
Solved by:
FaberfoX
Solved:
2013-05-28
Last query:
2013-05-28
Last reply:
FaberfoX (faberfox) said : #1

Ok, forget the part of my question about package break issues, they were caused by me trying to install packages no longer needed and marked as transitional dummies.
The part about package tagging seems to still apply, what I did to have it working was to pin the ppa at a higher priority, purge all previous versions and dependencies and reinstall.

MC Return (mc-return) said : #2

@all:

For Raring, Sam (thanks again) has setup this fully working PPA:

ppa:smspillaz/compiz-dev-raring

For Saucy use:

ppa:smspillaz/compiz-dev

Please help with testing, bug reporting and patching.

Let us make Compiz 0.9.10 the best release ever !

senz (senz) said : #3

@mc-return
Latest version from ppa fixed this issue
Fixed this issue: http://stackoverflow.com/questions/17251943/java-ide-dialox-box-obscured-intellij-on-ubuntu

swing: 1:0.9.10+13.10.20130828.2-0+bzr3786~ubuntu13.04.1 0