compiz unsupported plugins

Asked by Micheal Hsu on 2012-11-08

I know some of plugins are now broken due to internal interface change, e.g. blur plugin.
so my question is . will compiz accept patches to these broken plugins?

Question information

Language:
English Edit question
Status:
Answered
For:
Compiz Edit question
Assignee:
No assignee Edit question
Last query:
2012-11-08
Last reply:
2012-11-10
MC Return (mc-return) said : #1

Short answer: Yes !

Long-time Compiz users would be very happy to get old-time functionality for modern GLES-compatible Compiz back and Compiz maintainers will accept patches fixing these plugins to work with Compiz r3320+ also.

Can you help with this problem?

Provide an answer of your own, or ask Micheal Hsu for more information if necessary.

To post a message you must log in.