Request: Cloudsn for Precise (12.04)

Asked by areteichi on 2012-05-01

I've been using Cloudsn for some time and I would like to continue using it. Will it be built for Precise as well...? I sure hope so!

Question information

Language:
English Edit question
Status:
Solved
For:
Cloudsn Edit question
Assignee:
No assignee Edit question
Solved by:
perriman
Solved:
2012-05-06
Last query:
2012-05-06
Last reply:
2012-05-06
perriman (chuchiperriman) said : #1

I'll fix it as soon as posible

Best perriman (chuchiperriman) said : #2

The package for Precise is up!

areteichi (areteichi) said : #3

Thanks perriman, that solved my question.

hackel (hackel) said : #4

Please remember to build 0.10.x for Precise as well!