Still problems streaming from certain artists

Asked by André Fettouhi

I am still running into streaming issues with the Cloud Music app on my Meizu MX4. Recently I noticed that certain songs from the band Megadeth can't be streamed anymore. They worked in previous version of the app. Basically the whole Peace Sells (2004 remaster) can't be streamed. Trying to download a track works but what is downloaded cannot be played. doesn't seem to be a valid mp3 file. If I try to import a file into the Music app on Ubuntu Touch it can't find anything. Similarly track from the artist Tsuneo Imahori and his Trigun soundtrack can't be streamed either and downloading doesn't here you get a track not found error when trying to download.

Finally my last issue is the fact skipping tracks manually doesn't work when you are on 4G/LTS or 3G. Jumping to a different in your playlist just breaks the app and you have to relaunch it for playback to work again. The artwork etc. is loaded for the track you have chosen but it never plays. The tracklength isn't displayed either you get 0:00.

Question information

English Edit question
CloudMusic Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Johan Guerreros (johangm90) said :

i can confirm it, but i cant do nothing to fix it since it not depends on me.

Revision history for this message
André Fettouhi (a-fettouhi) said :

Is it because the songs are behind a paywall now or region locking?

Revision history for this message
Johan Guerreros (johangm90) said :

i think this is more like taylor swift and spotify

Revision history for this message
André Fettouhi (a-fettouhi) said :

Weird, since it worked a couple a months ago plus other parts of the artists catalog seem to work.

Can you help with this problem?

Provide an answer of your own, or ask André Fettouhi for more information if necessary.

To post a message you must log in.