cant update signatures tk

Asked by c

Hi all at clam tk this has been going on awhile i can not get any signatures downloaded on to my tk scanner it is version
clam 5.25 and it likes to shake when clicking on catogories within the scanner
i have turned updates off at the moment do not want anymore angry meassages from cvd about being on cool down
kind regard colin
i do know that my clamav .3 is out of date but bionic do not want to offer me any new versions :(

And there is secondary question though i need to get the first one sorted first WHY OH WHY does cron job exclude directories i need it to scan evrey single file on hear as i have had problems now for
at least 5 months .This started off on windows yuk, and that laptop is defufunked at present
anyway i am rambling so i will stop

Question information

English Edit question
ClamTk Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Dave M (dave-nerd) said :


Sorry to hear. Anyway, version 5.25 is VERY old and should not be used.

Please upgrade here:

Let me know if you have further questions.

Dave M

Revision history for this message
c (bitchute) said :

Thank you very much for the info Dave
i have had a quick glimps to say i am not very good with packages
tar and reps and relie heavley on sanaptic would be an understatement
i have mint mate tara 19 linux

That said i have got something of vital importantance to pass on to you
its going to sound insane but i cant help that if you know already then
you know what i say to be true if you do not then i am sorry to be the one
to inform
its not about us its about the kids
weels are comming off anyways so maybe i wont sound as BATS
as i would a while back
i was going to use my id name to help but censorship has raised its head i
think and bitten me on the bum , you could say a form of free advitiseing so just enough

hear goes then do you remember being able to pick and choose repositorys on linux or maybe a better exsample a zillion results on a browser
the iceing on the cake is being removed untill becomes stale and mouldy
and people will say "no i wont have a slice thanks
they choose there words with care in to the net or maybe the web

Never mind the eleaphant in the room what about the rat
some know it is there lurking in the corner many do not we endevour to
make the many the few by shineing light on said rat
the rats placed its last cards on the table no going back for the rat now
or never it thinks its timeing is correct

humanity must show the rat it is in error
wicked peopel with evil intent no doubt about it
hear goes souce of truth cyptic word search it on your favioute engine

64 or 32 B?? if i throw this rubish down the C????

Join the two words together and search i beg you
the emporah has not clothes

Now on to something much more pelasent and on topic and i wont mention that again in are intereaction

i suppose the two questions i would have would i have to remove the old tk first ?
and would i have to enable the clam sofware i have installed on my system before installing the new tk ?
i have first cut it down to nine now i have the config to zero to stop getting
in trouble with cvd people
though flat pack proxy and his buddy the helper have other idears about that and keep replacing ticks in boxes, i digress
 no doubt in the words of that sell out arnold shame on him . i vill be back
thanks again Dave for all your help
really looks complicated i dont know if i am up to the challange

colin out for now

Revision history for this message
c (bitchute) said :

high dave been on your site picked clamtk 6.14 download deb for unbunta
though its mintmate i have but i know they created there distro from unbutas
i dont realy know where to go from hear the package is proberly to man for this little lappy
i have gedie package install and an archive one as well i think

any more advice on how to go about using this download you have kindly
thank you colin i

Revision history for this message
c (bitchute) said :

Hi Dave thats anoying i have the download on my browser but not in the
the downloads folder i wonder where it could be
the little icon show it to be a binary file
i have gdebi package installer but no way of changing opening file
even if that would work .

regards colin

Revision history for this message
Dave M (dave-nerd) said :


You'll probably want to download this one:

Just double-click it; it should bring up an install interface.

Dave M

Revision history for this message
c (bitchute) said :

hi dave
just tried the download same result
must be something to do with the browser does the same when trying
to clear history and cookies you get the tab but it does not work
not even to send down load to trash
comes up in a binarey form but will not let me do anything to it
i guess i am going to have to look into browser to see what maybe done
thanks for the link and your help ,appreciate i do

kind regards colin

Revision history for this message
c (bitchute) said :

hi dave this is going to be long sorrey
and again thanks for the help
to it then
someone sent me an email attachement with download only it was
tk_6_14_all-7deb 227 kbytes

my email download button greyed out ,managed to drag drop it in downloads folder
looking at properties says zero bytes
when opening it up with lib writer blank when opening up with text editor
has a 1 at top right hand corner
when running it does say its excutable but does nothing
which is my first orginal question if i can get this updated tk do i have to
first uninstall the old tk first ?

now i have a lot of clamav packages that can be opend by gedi package
installer log files as well with varering permisions
i mention it because i also have unofficial signature packages many infact
if i could even get them on to old tk would be a start and i need one
you would not belive the things that this laptop has been doing

so another question two more and i will leave you in peace
i have synaptics and i also have forced version of tk which are
actually no i dont i hate bionic

whch brings me to last question is there a ppa or repository
or some kind of terminal command that i could install this elusive tk update please
all the ones i have tried bionic will stick it in and say we are not affiliated and your not useing it so go cry to mummy

no rush i am kinda getting used to this virus
thanks man for all the help

Revision history for this message
Dave M (dave-nerd) said :


I don't know what you mean in regards to the attachment someone sent you. You should only get clamtk from .

I do not currently do a repository for clamtk, sorry.

Dave M

Revision history for this message
c (bitchute) said :

cheers Dave
i sent the person the link you sent me and they downloaded it and sent it
to my email
email is light and i still had a problem downloading on to lappy
when trying to download from my browser wont let me do it
but then this lappy wont let me do a lot of things
bionic says it wont let me update browser as they are not affiliated oh how
i hate them
i have managed to get the updated clam freshclamav on the lappy
but still no signatures
TK obvisley wont do anything as you so kindly pointed out outdated

thanks for all your help dave i cant always look at this issue because
lappy is allways throwing something new at me high cpu and memory
ussage seems to be the flavour of the month


Revision history for this message
Dave M (dave-nerd) said :


Ok, let's try this. Open a terminal window and type "grep Update
~/.clamtk/prefs" with no quotes. You'll see something like
"Update=shared". Let me know what you see.

Then, type "clamtk" no quotes, and try to update the signatures. If
any errors come up in the terminal window (or any text at all), please
let me know.

Dave M

Revision history for this message
c (bitchute) said :

thank you Dave did as you said and this is what i got
for first command update=single
for second command the graphical tk appeared
but then not a lot happend arfter that
updates are availabe it anoyingley says but wont give them to me
as you pointed out the tk i am useing is out of date
thanks again for your continued support and patients
kind regards col

Revision history for this message
Dave M (dave-nerd) said :


Try using the Update Assistant and select the top option. Usually Debian-based systems update signatures automatically.

If you aren't using the latest clamtk, it will keep nagging you until you do upgrade to (in this case) 6.14.

Dave M

Revision history for this message
c (bitchute) said :

cheers Dave for the quick responce
 i had to zero out the updates as signature mirrior people got upset and
kept putting me on cooling period
and thanks to you i now know that its hopless as the tk is out dated
and they wont give them to me
my synaptics package manager is only offering the outdated version
oh how i hate bionic
i tryed to download the new version from your link but midori browser said
no ,i will stick with them as its not one of the cooperate ones yet
though evrey thing is becoming a snap in threw google including midori but i digress

Thanks Dave for all the help
regards col
here is the my latest scan of course it found nothing as no signatures
lamTk, v5.25
Sat Mar 5 15:24:30 2022
ClamAV Signatures: 0
Directories Scanned:

Found 0 possible threats (16434 files scanned).

No threats found.

Revision history for this message
Launchpad Janitor (janitor) said :

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

Revision history for this message
c (bitchute) said :

thank you for all your help dave i am going to try downloading the link with wget
as i have just had some joy with it in downloading some tar and zip packages

Revision history for this message
c (bitchute) said :

ok ok ok got my greasy little mits on the clamtk package its in home folder
so as far as package is concernd sucssess if i dont hear from you in a few days
i will mark as solved ,
thanks again man see where i can go from hear hears an interesting one from synaptic
manager i got ajaxterm but it was not long before they messed with it
not only did they mess with the file but the copy and past was also altered that i made with
lib office i kid you not , i will try pen and paper next time, see if they can mess with that

Revision history for this message
Dave M (dave-nerd) said :


Sounds like everything is working then. You can close it or mark it solved.

Dave M

Revision history for this message
c (bitchute) said :

hi Dave still got a bit further to go but getting there,:)

i am looking for the link to mark it closed or solved and i dont see it
maybe the janitor has locked the conversation

two buttons i have to work with are
1 still need an answer
2just add a comment

did you have a look at the rat ? hears an interesting one, cnn apoligised for this
footage afghans running in to air port terminals away from terorists was in fact
dallas cowboys fans running in to staydium to buy season ticketts , again i kid you not


Revision history for this message
Dave M (dave-nerd) said :

Problems solved.