Why is Cardapio (Panel Item) using root as working directory

Asked by metchebe on 2011-07-30

Version: Cardapio 0.9.188 (current version from PPA, Jul-30-2011)
System: Ubuntu 11.04 64-bit

When I run applications from Cardapio (Gnome Panel), the working directory of the launched application is / (root). This does not happen when running Cardapio directly, e.g. from Alt-F2 or the .desktop launcher.

This can be seen directly in gnome-terminal and nautilus, but also with applications like gedit in the file open dialogue.

I would like to know if this a bug or a misconfiguration on my system.

Best regards.

Question information

Language:
English Edit question
Status:
Solved
For:
Cardapio Edit question
Assignee:
No assignee Edit question
Solved by:
metchebe
Solved:
2011-08-01
Last query:
2011-08-01
Last reply:
2011-08-01
Thiago Teixeira (tvst) said : #1

I believe you just found a bug :)

But the good news is that I just fixed it in trunk, and will update the PPA soon. Thanks for posting this!

metchebe (metchebe) said : #2

Great! I'm glad to help.