Is 'python-gnomeapplet' missing as a dependancy?

Asked by metchebe on 2011-05-12

On my Ubuntu Natty install, the 'python-gnomeapplet' package was marked as autoremovable in Synaptic (after some update, I suppose). I removed it and of course it made Cardapio unable to load in the panel.

I assume that this could be a dependancy change (or error) in another package, but should this be filed as a missing dependancy bug for Cardapio?

Question information

Language:
English Edit question
Status:
Solved
For:
Cardapio Edit question
Assignee:
No assignee Edit question
Solved by:
Thiago Teixeira
Solved:
2011-05-16
Last query:
2011-05-16
Last reply:
2011-05-15
Best Thiago Teixeira (tvst) said : #1

Thanks for posting this. I have just fixed this in my local tree and will update the PPA very soon.

metchebe (metchebe) said : #2

Glad to help, thanks for your work.

metchebe (metchebe) said : #3

Thanks Thiago Teixeira, that solved my question.