Cannot open the "Properties" menu of Cardapio in ubuntu 10.10

Asked by vdca on 2011-02-06

I've been working with Cardapio in Ubuntu 10.10 for a while and everything worked as expected. Recently, though, the "Properties" menu won't open (nor the "Edit Menus" one, btw). I've noticed the same problem in a fresh ubuntu 10.10 installation on another laptop. Any ideas?

Question information

Language:
English Edit question
Status:
Answered
For:
Cardapio Edit question
Assignee:
No assignee Edit question
Last query:
2011-02-06
Last reply:
2011-02-07
PaweĊ‚ Bara (keirangtp) said : #1

I can confirm this.

Opening 'preferences' from Cardapio's context menu works but when trying to open it from the panel applet's context menu, it's not doing anything.

Thiago Teixeira (tvst) said : #2

Thanks for posting this. I just fixed it in trunk. The code will reach the PPA in a day or two.

PS: Next time, please open a bug report here: https://bugs.launchpad.net/cardapio

Can you help with this problem?

Provide an answer of your own, or ask vdca for more information if necessary.

To post a message you must log in.