Cardapio does not respond to assigned shortcut key

Asked by Richard Crawley on 2010-11-26

Im having a small problem where cardapio does not seem to be responding to the assigned shortcut key.
Ive set my shortcut key to '<Super>' which i understand is the windows key. Yet when i press it, cardapio does not respond. Am i doing anything wrong?

Question information

Language:
English Edit question
Status:
Solved
For:
Cardapio Edit question
Assignee:
No assignee Edit question
Solved by:
Thiago Teixeira
Solved:
2010-11-26
Last query:
2010-11-26
Last reply:
2010-11-26
Best Thiago Teixeira (tvst) said : #1

Hi Richard,

Someone asked a similar question before, and they found that using <Super_L> worked for them. On my computer this doesn't seem to work, though.
See https://answers.launchpad.net/cardapio/+question/121759

This hotkey issue is actually related to (I believe) Gnome itself, since I can't set <Super> by itself to be a shortcut for anything in Gnome's "Keyboard Shortcuts" app. I can only set it as a modifier, like <Super>a or <Super>space.

Either way, let me know if this works for you.

Brilliant, thanks for the help, makes life a lot easier not needing to move the mouse.

Thanks tvst, that solved my question.

It actually is just Super_L – it does not work with the <>.