problem loggin in wiki.ubuntu.com

Asked by Walther Seidel on 2010-01-28

Hi I have a problem loggin in to my account on wiki.ubuntu.com since the last time I edited my page on the site I spend a time too large to reenter and edit it again, when I clicked on "log in to edit" it takes me by surprise now wiki it's integrated to launchpad, just i have to log in to launchpad and it's done, but here it's when my probmen begin.

i enter my LP username and it askme for my old user on wiki that is WaSeidel I enter the user and my old password (note: i just use this password before, and use this only password for everything), and try all the passwords that I have used since I created my User on the wiki, but nothing happens, i joined to #launchpad and #ubuntu-website on freenode but nobody's can help me.

note: i'm not trying to stole the user if you wanna verify that i'm the owner of this user go to
page. http://waseidel.co.cc
blog: waseidel.blogspot.com
WLM: waseidel (at ) hotmail (dot) com
gtalk: waseidel (at) gmail (dot) com
wave: waseidel (at) googlewave (dot) com
skype: waseidel
wiki: https://wiki.ubuntu.com/WaSeidel
LP: https://launchpad.net/~WaSeidel

Question information

Language:
English Edit question
Status:
Open
For:
Canonical SSO provider Edit question
Assignee:
Canonical ISD (public) Edit question
Last query:
2010-09-06
Last reply:
2011-09-23
Whiteboard:
2010-02-15 mars Assigned to the canonical-isd team, as they handle cross-service issues like this one, which appears to use the old code.
Aaron Bentley (abentley) said : #1

Try going to login.launchpad.net and selecting "I've forgotten my password".

Walther Seidel (waseidel) said : #2

thanks Aaron, but when i do that it send me a recovery but from
launchpad and it doesn't have any problem, the problem it's with the
wiki user

--
Wiki → https://wiki.ubuntu.com/WaSeidel
Launchpad → https://launchpad.net/~waseidel

Brad Crittenden (bac) said : #3

Hi Walther,

When you attempt to login to the wiki, if you are presented with an OpenID login with your email address already populated, please click "I'm someone else".

At the next page ensure you use your preferred email address in Launchpad (the one at cabuntu.org) and enter your LP password.

Let me know if that works ... or doesn't.

Walther Seidel (waseidel) said : #4

Brad Thanks But i try what you told me and it doesn't work i just entered my e-mail (in LP it's gmail.com) and askme again for my user waseidel at the wiki.

Brad Crittenden (bac) said : #5

When the OpenID authentication screen comes up, do you enter the email address associated with your Launchpad account and your Launchpad password?

Walther Seidel (waseidel) said : #6

yes brad, i do and then it wiki appears asking me for my password on wiki.ubuntu.com but there is when i have the problem

Brad Crittenden (bac) said : #7

Hi Walther,

Another suggestion is that you remove all cookies from your browser related to ubuntu.com. Could you try that and see if it helps?

Walther Seidel (waseidel) said : #8

Hi again brad,

yeah even i've tryed from others pc, i mean i don't think its a problem from a pc because i try to get in fro many computers because my laptop it's broken, then i go with my live cd to every where.

any other help it's wellcome and thanks for your time Brad

So, to be clear, you can log in to Launchpad, but not the wiki?

Walther Seidel (waseidel) said : #10

Michael thats it as siple as you describe...

It may be simple to state, but I don't have any idea for useful advice. Things that have caused problems in this area before are "funny" characters in email addresses or names but you don't seem to have any of those. Can you post a screenshot of what happens after you click "sign in" on the login.launchpad.net page?

Sorry that this is proving so difficult :(

Walther Seidel (waseidel) said : #12

Images from try to log in

this appears when i click on log in/register
http://yfrog.com/jwloginwp

then i get redirected here
http://yfrog.com/3dredirectyj

when i enter my LP user and password
http://yfrog.com/5nasociatej

and it say's that i enter my password bad and don't let me log in to wiki.ubuntu.com
http://yfrog.com/64badasociatej

Māris Fogels (mars) said : #13

Hi Walther,

I have assigned this question to the Canonical Support team, as they handle many of the issues that cross the boundary between the Launchpad and Ubuntu services, like our login server.

mars

Māris Fogels (mars) said : #14

Scratch that last comment. This question should be assigned to the ISD team. Support does not handle login issues.

mars

Walther Seidel (waseidel) said : #15

Hi Māris,

thanks a lot, i'm still here waiting

Francis J. Lacoste (flacoste) said : #16

Hi Walther,

Did you merge your account recently? From the screenshots that you posted, it's clear that the Launchpad authentication worked. The "already registered" message comes from Moin, it's probable that the openid identifier associated with your LP user isn't the one associated with the Moin profile. The password that moins ask you to enter would be the Moin password, but since there is no Moin password (wiki.ubuntu.com only uses OpenID identification), that step is a sure failure.

So the OpenID identifier could have changed if you created a new account and merge your previous one (that was tied to the Moin account) into it.

To recover, it probably needs surgery of the Moin user database. Ask a wiki administrator if they can remove the OpenId association in that account (on the Moin side).

Walther Seidel (waseidel) said : #17

sorry i was very lost from my problem, but now i have to update my info on wiki.ubuntu.com and i found the problem was not solved, and i was forgot, i just want to keep trying to solve because my LP account allow me to use a new user but at the time that i log out and log in i lost the user as an example the las editor from my wiki was WaSeidel|tmp a temporary user that i created to edit like a "workaround" that you can call

I think the answer that Francis give to me is the right one but i don't know how to contact a wiki administrator, that should be the right answer for this thread.

PD: if my englis was a little bad it's because i'm a spanish speaker

Walther Seidel (waseidel) said : #18

ok, there i forget to mark it as "I still need an answer"

Selene ToyKeeper (toykeeper) said : #19

This issue is likely to be fixed by an upcoming wiki upgrade. Until then, leaving this open.

superdry uk (preer43) said : #20

I also want to know more .

superdry uk (preer43) said : #21

I also want to know more .

David Owen (dsowen) said : #22

Re-opening.

Can you help with this problem?

Provide an answer of your own, or ask Walther Seidel for more information if necessary.

To post a message you must log in.