LP user's nickname not passed to loco.ubuntu.com

Asked by David Owen on 2011-01-07

This is the user's LP account: https://launchpad.net/~jaricanese7

Here's a screenshot of the auth screen: http://ubuntuone.com/p/X2P/

Other users have SSO report that there nickname (aka username) will be reported (e.g. http://ubuntuone.com/p/X2O/).

Why not this user?

Question information

Language:
English Edit question
Status:
Answered
For:
Canonical SSO provider Edit question
Assignee:
David Owen Edit question
Last query:
2011-01-07
Last reply:
2013-04-16
David Owen (dsowen) said : #1

1. Go to launchpad.net.
2. Click logout button, if it's there.
3. Go to login.launchpad.net and login.
4. Go to launchpad.net, click "Log in/Register"

(SSO will ask to confirm at this point)

5. Click Yes, sign me in.

He'll now have a link in the upper-right to his LP account home page. Verify that the link goes to https://launchpad.net/~jaricanese7

If not, he has the wrong account, or there's a DB error.

If yes, try loco.ubuntu.com again. If there problem persists,
we'll assume a sync problem.

serfus (serfus) said : #2

seems like i have the same problem (or at least a similar)

i log in to launchpad with this account, which is the right one.
but when i log in to loco.ubuntu.com, with the same e-mail and password, i get the username serfus-merged and the launchpad account /~shpongle, which was my previous nick and is no longer exist.

Julien Funk (jaboing) said : #3

Aviv, thank you for your question, it seems like it is related to something completely different - so I've filed a question for you at https://answers.launchpad.net/canonical-identity-provider/+question/145763

If you like go there and subscribe to the issue and we'll see what we can do about solving it for you. In the meantime this question is going to be shut down.

Take care!

Can you help with this problem?

Provide an answer of your own, or ask David Owen for more information if necessary.

To post a message you must log in.