Error during compiling batch file

Asked by Muhammad Danish Aslam on 2021-05-11

I am using this batch_file for the generation of the LHE event file,

Model: 2HDM-II-BSM
Model changed: False
Gauge: Feynman

Process: p,p-> W,Hc

Composite: p = u,d,c,s,b,U,D,C,S,B,G
Composite: W = W+,W-
Composite: Hc = H+,H-
Remove: u,d,c,s,b,G,A,Z,t

pdf1: PDT:cteq6l1(proton)
pdf2: PDT:cteq6l1(proton)

p1: 7000
p2: 7000

Number of events (per run step): 25000
Filename: test_WHc-B1-25k_14TeV

nSess_1: 5
nCalls_1: 100000
nSess_2: 5
nCalls_2: 100000

But I got the following error while compiling batch file using the command ./calchep_batch batch_file,

CALCHEP= /home/danish/compiler/analysis/calchep_3.8.5

calchep_batch version 1.52

Processing batch:
Progress information can be found in the html directory.
Simply open the following link in your browser:
file:///home/danish/compiler/analysis/calchep_3.8.5/work/html/index.html
You can also view textual progress reports in /home/danish/compiler/analysis/calchep_3.8.5/work/html/index.txt
 and the other .txt files in the html directory.
Events will be stored in the batch_results directory.

The total number of particles should exceed 2
CalcHEP was unable to generate any subprocesses for p,p->.
Exiting...

Kindly tell me why this happens?

Question information

Language:
English Edit question
Status:
Solved
For:
CalcHEP Edit question
Assignee:
No assignee Edit question
Solved by:
Alexander Belyaev
Solved:
Last query:
Last reply:
Revision history for this message
Best Alexander Belyaev (alexander.belyaev) said :
#1

Process: p,p-> W,Hc
containts the space after ->
Remove this space!
The space is identified as the end of your process

Replace it with
Process: p,p->W,Hc

Revision history for this message
Muhammad Danish Aslam (00786danish) said :
#2

Thanks Alexander Belyaev, that solved my question.