start ubuntu 14 as cairo-dock(gnome)

Asked by Jose on 2014-10-22

Hi

First, sorry for my english.

I start ubuntu 14 as cairo-dock(gnome). The problem is, when start the desktop only show in the screen de cairo-dock but the top bar isn't.

I need the top bar when start as cairo-dock(gnome).

Is this possible?

thanks.

Question information

Language:
English Edit question
Status:
Answered
For:
Cairo-Dock Core Edit question
Assignee:
No assignee Edit question
Last query:
2014-10-22
Last reply:
2014-10-22
Matthieu Baerts (matttbe) said : #1

Hi,

I think you need to change your theme to "Default-Panel". You can do that from the theme manager (right click on the dock / Cairo-Dock / Settings / Themes)

Note that the latest stable version of Cairo-Dock (3.4.0) should propose you to use this theme ;-)

    sudo add-apt-repository ppa:cairo-dock-team
    sudo apt-get update
    sudo apt-get install cairo-dock cairo-dock-plug-ins

Can you help with this problem?

Provide an answer of your own, or ask Jose for more information if necessary.

To post a message you must log in.