Can not lock project from Win 10 app

Asked by Jon Emanuel-Hart on 2018-06-08

I am trying to commit changes to a project. I am the only person making changes to this project right now and the last time anyone else made changes was many years ago.

The last time I made a change was in November last year. I changed the same files I am trying to change now. Those changes were committed just fine.

Nothing relevant that I can think of has changed on my Win 10 laptop. As far as I am aware the server has not changed either, I guess the OS might have been upgraded, I have sent a message to the Sys Admin to ask, I am still waiting for him to get back to me.

The error message I am getting is as follows:

Run command: bzr commit -m "Added parameter to allow SEQ Extn Report to show issue lines only - Redmine # 251" XXX_SEQ_Exception_Report_PKG.p...
failed to open trace file: [Errno 9] Bad file descriptor
Qt: Untested Windows version 6.2 detected!
bzr: ERROR: Cannot lock LockDir(file....

Question information

Language:
English Edit question
Status:
Solved
For:
Bazaar Edit question
Assignee:
No assignee Edit question
Solved by:
Jon Emanuel-Hart
Solved:
2018-06-18
Last query:
2018-06-18
Last reply:
Jon Emanuel-Hart (j8hart) said : #1

Turns out this was Win 10 after all. Somehow the folder security had been switched on. Adding Bazaar as a trusted app solved the issue.