how do i install bazaar 2.5 on ubuntu server 11.04?

Asked by on 2012-10-26

im trying to run an application on ubuntu server 11.04 and it requires bazaar 2.5 or higher. ubuntu repository only allows 2.3.4. how do i upgrade or change to get bazaar 2.5 or higher?

i cannot seam to find any info useful to me anywhere. can someone point me where?

Question information

English Edit question
Bazaar Edit question
No assignee Edit question
Last query:
Last reply:
Martin Pool (mbp) said : #1

You can use to get bzr 2.5

By the way, Ubuntu 11.04 has just ended its support lifetime; you should
make plans to upgrade soon:

Can you help with this problem?

Provide an answer of your own, or ask for more information if necessary.

To post a message you must log in.