No way to disable the notification area icon

Asked by Dean Sas on 2008-10-11

I can't see a way to disable the notification area icon. It's not something I need to see on every login. Choosing quit removes it but it's then back again on the next login.

Using bzr-gtk 0.95.0-1ubuntu4

Question information

Language:
English Edit question
Status:
Solved
For:
Bazaar GTK+ Frontends Edit question
Assignee:
No assignee Edit question
Solved by:
Jelmer Vernooij
Solved:
2008-10-11
Last query:
2008-10-11
Last reply:
2008-10-11

This question was originally filed as bug #281712.

Best Jelmer Vernooij (jelmer) said : #1

You can disable it like all other startup programs, in the session preferences.

Dean Sas (dsas) said : #2

Thanks Jelmer Vernooij, that solved my question.