Cannot install: WST Relational Database Adapters (1.5.2.v200610171240--Cq0bcpjKsVtauY) requires feature "org.eclipse.platform (3.2.0)", or equivalent.

Asked by Mikko Ohtamaa on 2008-04-19

I cannot install BzrEclipse from the update site.

When I tick the checkbox I'll see the following error message:

WST Relational Database Adapters (1.5.2.v200610171240--Cq0bcpjKsVtauY) requires feature "org.eclipse.platform (3.2.0)", or equivalent.

My Eclipse is:

Eclipse Platform
Version: 3.3.1.1
Build id: M20071023-1652

Question information

Language:
English Edit question
Status:
Answered
For:
Bazaar Plugin for Eclipse Edit question
Assignee:
No assignee Edit question
Last query:
2008-04-19
Last reply:
2008-04-19
Guillermo Gonzalez (verterok) said : #1

it doesn't look like a bzr-eclipse problem, because it don't depends on WST or any other extra plugin. Actually it works with a pure CDT install (that don't have WST, etc)
could you try with a clean eclipse installation?

Can you help with this problem?

Provide an answer of your own, or ask Mikko Ohtamaa for more information if necessary.

To post a message you must log in.