Unable to push changes back to a url

Asked by Philip Peitsch on 2007-10-11

I find in eclipse i am unable to push changes back to original bzr server. If I run 'bzr push' from the command line, it updates appropriately, but from eclipse it displays nothing.

I am attempting to push via sftp, using magic cookies to get passwordless login via ssh (i.e., if I ssh <user>@<host> it accepts based on a user-hash rather than needing a password). To repeat, if I run 'bzr push' from the command line it pushes the changes without requesting a password, so this isn't the bug that has been previously reported about authentication problems (I don't think...)

Question information

Language:
English Edit question
Status:
Answered
For:
Bazaar Plugin for Eclipse Edit question
Assignee:
No assignee Edit question
Last query:
2007-10-11
Last reply:
2007-10-12
Guillermo Gonzalez (verterok) said : #1

You are right, there was a problem in the UI of the push/pull dialog.
I Just made a new build with this problem fixed and a few other little improvements.
check http://bazaar-vcs.org/BzrEclipse for the changelog, and for dependencies update.

Regards.

Can you help with this problem?

Provide an answer of your own, or ask Philip Peitsch for more information if necessary.

To post a message you must log in.