Launchpad.net

bos02-ppc64el-001

bos02-ppc64el-001 builds ppc64el binaries and is owned by William Grant.

View full history Current status

27886515 [building] Building ppc64el build of maas-2.9 snap package (maas) in ubuntu focal-updates [~maas/ubuntu/2.9]

Started 7 days, 14 hours, 12 minutes, 26.0 seconds ago.

Buildlog

warning "workspace-aggregator-08177f61-d9e7-4e23-97b8-716acdf34f7a > @maas-ui/maas-ui-shared > eslint-config-react-app@5.2.1" has incorrect peer dependency "eslint-plugin-flowtype@3.x || 4.x".
warning "workspace-aggregator-08177f61-d9e7-4e23-97b8-716acdf34f7a > @maas-ui/maas-ui-shared > eslint-config-react-app@5.2.1" has incorrect peer dependency "eslint-plugin-react-hooks@1.x || 2.x".
warning "workspace-aggregator-08177f61-d9e7-4e23-97b8-716acdf34f7a > @maas-ui/maas-ui-shared > eslint-plugin-prettier@3.1.4" has unmet peer dependency "prettier@>=1.13.0".
warning "workspace-aggregator-08177f61-d9e7-4e23-97b8-716acdf34f7a > @maas-ui/maas-ui > connected-react-router@6.8.0" has unmet peer dependency "immutable@^3.8.1 || ^4.0.0-rc.1".
warning "workspace-aggregator-08177f61-d9e7-4e23-97b8-716acdf34f7a > @maas-ui/maas-ui > connected-react-router@6.8.0" has unmet peer dependency "history@^4.7.2".
warning "workspace-aggregator-08177f61-d9e7-4e23-97b8-716acdf34f7a > @maas-ui/maas-ui > connected-react-router@6.8.0" has unmet peer dependency "react-router@^4.3.1 || ^5.0.0".
warning "workspace-aggregator-08177f61-d9e7-4e23-97b8-716acdf34f7a > @maas-ui/maas-ui > connected-react-router@6.8.0" has unmet peer dependency "seamless-immutable@^7.1.3".
warning "workspace-aggregator-08177f61-d9e7-4e23-97b8-716acdf34f7a > @maas-ui/maas-ui > eslint-config-prettier@6.12.0" has unmet peer dependency "eslint@>=3.14.1".
warning "workspace-aggregator-08177f61-d9e7-4e23-97b8-716acdf34f7a > @maas-ui/maas-ui > style-loader@2.0.0" has unmet peer dependency "webpack@^4.0.0 || ^5.0.0".
warning "workspace-aggregator-08177f61-d9e7-4e23-97b8-716acdf34f7a > @maas-ui/maas-ui-shared > @typescript-eslint/eslint-plugin > tsutils@3.17.1" has unmet peer dependency "typescript@>=2.8.0 || >= 3.2.0-dev || >= 3.3.0-dev || >= 3.4.0-dev || >= 3.5.0-dev || >= 3.6.0-dev || >= 3.6.0-beta || >= 3.7.0-dev || >= 3.7.0-beta".

Builder information

Architectures:
ppc64el (virtual)
Location:
http://bos02-ppc64el-001.vbuilder.bos02.scalingstack:8221/
Owner:
William Grant
Mode:
This builder is in auto-mode and accepting jobs from the auto-build system.
Version:
193~468~ubuntu18.04.1