Fresh Ubuntu 18 installation does not boot

Asked by Radu Manolescu on 2019-08-24

I have formatted an old Windows 10 PC and installed Ubuntu 18 on it today. The installation ran fine, but the PC does not boot from its hard drive. It can boot from Ubuntu CD. It says that there is no bootable OS. I have followed the instructions from
https://www.makeuseof.com/tag/fix-ubuntu-linux-pc-wont-boot/
 sudo apt-add-repository ppa:yannubuntu/boot-repair
 sudo apt-get update
 sudo apt-get install -y boot-repair
 boot-repair
but it does not make a difference. I have uploaded the boot-repair diagnostics to
http://paste.ubuntu.com/p/t9QHYVWqPK/

The PC has 2 x 2Tb hard drives in RAID 1, and 16 Gb of RAM
How can I fix this?

Question information

Language:
English Edit question
Status:
Solved
For:
Boot-Repair Edit question
Assignee:
No assignee Edit question
Solved by:
Radu Manolescu
Solved:
2019-08-24
Last query:
2019-08-24
Last reply:

I have executed the above instructions again. This time I have chosen the option "boot repair: fix most common issues" instead of the "advanced options". I have removed and re-installed GRUB. Now it works.