No Public Key error when adding repository

Asked by Frank Parkinson on 2014-11-03

I have installed Lubuntu 14.04 alongside Win8.1 and cannot boot so I am trying to use boot-repair. The boot-repair USB stick I have used several times on other systems just hangs after displaying the Grub screen, so I a using the Lubuntu Installation USB stick.

I am using the Lubuntu USB and adding the repository for boot-repair (deb http://ppa.launchpad.net/yannubuntu/boot-repair/ubuntu saucy main) to Synaptic.

The reload of the repositories fails with
"W:GPG error:http://ppa.launchpad.net saucy Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 32B18A1260D8DA0B"

I have tried "saucy" and "raring" with the same error.

Any ideas?

Question information

Language:
English Edit question
Status:
Answered
For:
Boot-Repair Edit question
Assignee:
No assignee Edit question
Last query:
2014-11-03
Last reply:
2014-11-03
YannUbuntu (yannubuntu) said : #1

Can you help with this problem?

Provide an answer of your own, or ask Frank Parkinson for more information if necessary.

To post a message you must log in.