user name & pwd not accepted after succesful boot-repair

Asked by John R on 2013-11-02

Brief summary of problem
=====================

Mint 15 installed to hd
On reboot only blank screen with flashing cursor
Loaded live dvd and ran boot-repair
On reboot got boot manager screen
System loaded to login screen

ACTUAL ISSUE - User name and/or password is not accepted. Tried many times and even reinstalled Mint to hd but same results.

Has this been seen before or does any kind soul have an answer? I can't really spend too much time on this so I may have to look for another distro where the boot problem doesn't occur.

Many thanks for looking

Question information

Language:
English Edit question
Status:
Solved
For:
Boot-Repair Edit question
Assignee:
No assignee Edit question
Solved by:
John R
Solved:
2013-11-02
Last query:
2013-11-02
Last reply:
2013-11-02
YannUbuntu (yannubuntu) said : #1

Boot-Repair cannot solve issues related with login/password.
Please reset your password this way: https://help.ubuntu.com/community/LostPassword

John R (john-s-riches) said : #2

Many thanks for v. speedy reply - much appreciated.

I tried the various methods and the 'lucid' way went well - only problem was that when I entered 'passwd <username> it came back 'user john does not exist'.

It looks as if boot-repair has overwritten some info but I've really no idea. It may be that the Mint 15 installation isn't completely finishing which may be why the system won't boot but just sits at a blank screen before getting to the boot manager. Boot-repair fixes the boot problem but there's probably some underlying issue.

I've used the same Mint dvd to install on another machine - it probably just doesn't like this (older) hardware!

I'll just try some other distro - again, many thanks