Boot-Repair ISOs do not seem to work properly?

Asked by Maarten Jacobs on 2013-06-12

I have been using boot-repair with great success for a number of years now. Yesterday I decided that perhaps it would be a good idea to step up my boot-repair CD to the latest image (the one I have been using I made in 2011).

I downloaded the 32-bit and 64-bit ISOs and burned both to CD. I used both with an AMD64 machine:

1. The 64-bit version boots; however once it comes up it runs a "normal" xubuntu installation session, and boot-repair is not launched automatically... Nor can I find it in the xfce menu.
2. The 32-bit version boots - but during the process finds a kernel panic and halts.

Obviously I'm going back to my good old trusty 2011 copy of boot-repair, but I am wondering if I'm the only one with issues booting from the latest ISOs??

Question information

Language:
English Edit question
Status:
Solved
For:
Boot-Repair Edit question
Assignee:
No assignee Edit question
Solved by:
Maarten Jacobs
Solved:
2013-06-12
Last query:
2013-06-12
Last reply:
Maarten Jacobs (maarten256) said : #1

Never mind! Apparently the ISO file didn't download right, I got the wrong ISO, or it didn't burn to disk properly... In any event I downloaded the ISO again (64-bit version), and burned it to CD... Now it seems to work fine (although it still doesn't get me closer to resolving my problem :'( )