boot-repair failed and now I'm stuck with grub

Asked by palookabutt on 2012-04-28

I recently applied updates to an Acer laptop running Ubuntu 11.04. Before rebooting, I ran boot-repair. I always do this now because I've had problems rebooting the machine in the past.

This time it didn't work -- when I try to reboot I get the grub> prompt. I have no idea how to get Gnome running again. I cannot work on this machine right now!

I have tried booting the machine from an 11.04 boot CD and also an 11.10 boot CD. Unfortunately those install programs screw up the monitor brightness so I can't see anything except an extremely dim image. It is impossible to see what is on the screen so I don't dare try to do anything more.

How can I start Gnome from grub??

Question information

Language:
English Edit question
Status:
Answered
For:
Boot-Repair Edit question
Assignee:
No assignee Edit question
Last query:
2012-04-28
Last reply:
2012-05-03
YannUbuntu (yannubuntu) said : #1

Hi Palookabutt,
You can try running Boot-Repair from a Boot-Repair-Disk ( https://sourceforge.net/projects/boot-repair-cd/files/ ).
 Note the URL that will appear end indicate it if you still have problem.

Can you help with this problem?

Provide an answer of your own, or ask palookabutt for more information if necessary.

To post a message you must log in.