error in BleachBit 1.12

Asked by patrick on 2016-08-17

what does this mean

[Errno 2] No such file or directory: '\\\\?\\C:\\WINDOWS\\temp\\tmp000018e6\\tmp00000000': Command to delete C:\WINDOWS\temp\tmp000018e6\tmp00000000
is it a bug or a fault in the cleaner

Question information

Language:
English Edit question
Status:
Open
For:
BleachBit Edit question
Assignee:
No assignee Edit question
Last query:
2016-08-17
Last reply:
2016-08-17
Andrew Ziem (ahziem1) said : #1

Does this happen every time you use BleachBit?

Is this BleachBit version 1.12?

patrick (p-mac43) said : #2

BleachBit version 1.12
GTK version 2.16.6
local_cleaners_dir = C:\Program Files (x86)\cleaners
locale_dir = C:\Program Files (x86)\BleachBit\share\locale\
options_dir = C:\Users\User\AppData\Roaming\BleachBit
personal_cleaners_dir = C:\Users\User\AppData\Roaming\BleachBit\cleaners
system_cleaners_dir = C:\Program Files (x86)\BleachBit\share\cleaners\
locale.getdefaultlocale = ('en_GB', 'cp1252')
os.getenv('APPDATA') = C:\Users\User\AppData\Roaming
os.getenv('LocalAppData') = C:\Users\User\AppData\Local
os.getenv('LocalAppDataLow') = C:\Users\User\AppData\LocalLow
os.getenv('Music') = C:\Users\User\Music
os.getenv('USERPROFILE') = C:\Users\User
os.getenv('ProgramFiles') = C:\Program Files (x86)
os.getenv('ProgramW6432') = C:\Program Files
os.getenv('TMP') = C:\Users\User\AppData\Local\Temp
os.path.expanduser('~') = C:\Users\User
platform.win32_ver[1]() = 6.2.9200
platform.platform = Windows-Vista-10.0.14393
platform.version = 10.0.14393
sys.argv = ['C:\\Program Files (x86)\\BleachBit\\bleachbit.exe', '--no-uac', '--gui']
sys.executable = C:\Program Files (x86)\BleachBit\bleachbit.exe
sys.version = 2.5.4 (r254:67916, Dec 23 2008, 15:10:54) [MSC v.1310 32 bit (Intel)]
win32com.shell.shell.IsUserAnAdmin() = False
__file__ = C:\Program Files (x86)\BleachBit\library.zip\bleachbit\Diagnostic.pyo

Yes every time i run it

Sent from Mail for Windows 10

From: Andrew Ziem

Andrew Ziem (ahziem1) said : #3

This seems like a bug, so I created a bug ticket.

I propose to close the question ticket and continue the conversation in the bug ticket.

patrick (p-mac43) said : #4

Have run it as administrator and still getting same problem

Sent from my Windows 10 phone

From: Andrew Ziem

Can you help with this problem?

Provide an answer of your own, or ask patrick for more information if necessary.

To post a message you must log in.