Cannot compile with valac 0.12.0

Asked by dentaku65 on 2011-04-06

Hi,
trying to compile I get this error with

./waf configure

Setting top to : /home/sava/Source/beat-box
Setting out to : /home/sava/Source/beat-box/build
Checking for 'gcc' (c compiler) : ok
Checking for program pkg-config : /usr/bin/pkg-config
Checking for 'gobject-2.0' : yes
Checking for 'gthread-2.0' : yes
Checking for program valac-0.8 : not found
Checking for program valac : /usr/bin/valac
Checking for valac version >= (0, 8, 0) : (0, 12, 0)
valac >= 0.11.6 required

My version of valac is 0.12.0 and it is >= of 0.11.6

Question information

Language:
English Edit question
Status:
Solved
For:
BeatBox Edit question
Assignee:
No assignee Edit question
Solved by:
Scott Ringwelski
Solved:
2011-04-16
Last query:
2011-04-16
Last reply:
2011-04-08
Best Scott Ringwelski (sgringwe) said : #1

Fixed

dentaku65 (dentaku65) said : #2

Thanks Scott Ringwelski, that solved my question.