Build without broken dependencies?

Asked by Jonathan Lacson on 2011-04-04

BeatBox wants a newer version of gio-2.0, but upgrading libglib2.0-dev will cause a huge dependency error.

Question information

Language:
English Edit question
Status:
Solved
For:
BeatBox Edit question
Assignee:
No assignee Edit question
Solved by:
Scott Ringwelski
Solved:
2011-04-04
Last query:
2011-04-04
Last reply:
2011-04-04
Best Scott Ringwelski (sgringwe) said : #1

Scott Ringwelski suggests this article as an answer to your question:
FAQ #1541: “Can't compile BeatBox”.

Jonathan Lacson (71kr117) said : #2

I did not see that. . .

Jonathan Lacson (71kr117) said : #3

Thanks Scott Ringwelski, that solved my question.