How to change language

Asked by Срђан Хрњак on 2011-04-27

Basenji starts with english interface, not my locale (serbian). There is serbian translation for Basenji but I can't find how to change it.

Question information

Language:
English Edit question
Status:
Answered
For:
Basenji Edit question
Assignee:
No assignee Edit question
Last query:
2011-04-27
Last reply:
2011-04-27
Patrick Ulbrich (pulb) said : #1

I'm very sorry, I just found out that your language is currently not supported by the mono runtime, please see http://developer.mindtouch.com/Deki_Wiki/Languages .

I could add an option to the settings file that allows to enforce a specific language though. If this is ok for you, please turn this question into a bug report by pressing the "create bug report" button.

And many thanks for your translation efforts btw!

Can you help with this problem?

Provide an answer of your own, or ask Срђан Хрњак for more information if necessary.

To post a message you must log in.