deps needed for backintime under lxde

Asked by graysky on 2010-09-02

I'm using Back in Time on Arch Linux using LXDE and am having problems actually getting it to run. Please have a look at the PKGBUILD: http://aur.archlinux.org/packages.php?ID=23002

Can you venture a guess at which package or packages are missing?

Question information

Language:
English Edit question
Status:
Answered
For:
Back In Time Edit question
Assignee:
No assignee Edit question
Last query:
2010-09-02
Last reply:
2010-09-04
Dan (danleweb) said : #1

I saw a lot of comments there ...
I didn't really understand the problem.
Just as information: BIT GUI needs Gnome or KDE4.

Can you help with this problem?

Provide an answer of your own, or ask graysky for more information if necessary.

To post a message you must log in.