Cannot apply new themes for my awn

Asked by khaez

I just downloaded the awn software, and everything looks good so far,
But then i tried downloading new themes.
Ok, this is when i need help, after downloading the themes,
it is stored in my downloads folder, i unpacked it and everything.
When i opened my awn settings, i go to themes tab, and clicked install theme,
i located the folder where my theme file is supposed to be,
(note: i got this procedure from the web)
but the file was empty, at first i thought that it has something to do with the theme file (maybe broken or incomplete)
so i downloaded a few, and still no luck. My awn cant detect the theme files.
The files have a .awn extension if im not mistaken.
Is there any other settings i should do?
I already searched around the web, but didnt find the answer.
Thanks to anyone that can help me.

Question information

English Edit question
Awn Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
moonbeam (rcryderman) said :

The theme format has changed from 0.3.2.x. A new format is in place for rewrite but should still be considered unstable.

Revision history for this message
khaez (azim-880713) said :

Thanks for your reply, so what do you suggest i should do?

Revision history for this message
Best moonbeam (rcryderman) said :

Set the theme as you desire in the awn-settings theme tab. It won't be long until it's possible to import and export the new theme format. Till then it's necessary to manually configure.

Revision history for this message
khaez (azim-880713) said :

Thanks moonbeam, that solved my question.