Cannot install AWN from PPA on Hardy (no 8.04 packages in repository) - intentional?

Asked by Volker Hoffmann

I have a problem when trying to install tthe avant-window-navigator-trunk package on Hardy.

I added the ppa line to the /etc/apt/sources.list and ran "aptitude update". However, there is no package matching "avant-window-navigator-trunk" (as there should be as indicated in

Furthermore, "awn-extras-applets-trunk" does not exist either.

A little digging showed that these two are not even listed in; neither are libawn packages.

I dug through the deb files in, and it would appear that no files for 8.04 (except a *.dsc and *.tar.gz for "avant-window-navigator") are present there anymore!

Is this intentional and means the AWN PPA for Hardy has been discontinued? (which would make me rather sad)

Question information

English Edit question
Awn Edit question
No assignee Edit question
Solved by:
Mark Lee
Last query:
Last reply:
Revision history for this message
Best Mark Lee (malept) said :

There is currently a build problem with Hardy. It is unfortunate that the entire PPA had to be deleted in order for the new packages to be built, but that's how it works sometimes. I've created experimental 0.4 Hardy packages in my experimental PPA:

At some point I may put legacy 0.3 packages in a separate PPA, but no guarantees.

Revision history for this message
Volker Hoffmann (vhoffmann) said :

Thanks Mark Lee, that solved my question.

Revision history for this message
Volker Hoffmann (vhoffmann) said :

Note: By "solved", I mean that I moved over to your mentioned repo and installed the Hardy packages from there.

Thanks a lot again!