AWN doesnt show active applications

Asked by ixs

I've googled around a lot on this problem, but cant find that anyone had problems with this.. Well, this is the problem:

I've installed version 0.3.2 from synaptic, on a clean install of ubuntu 9.04. AWN launches perfectly and shows the two applets I've set as default: "Hide windows and show desktop" as well as the weather forecast. But the active applications, such as terminal windows, firefox, thunderbird etc. doesnt show.. What to do? Hope you understand my problem.. :)

Question information

English Edit question
Awn Edit question
No assignee Edit question
Solved by:
Mark Lee
Last query:
Last reply:
Revision history for this message
Best Mark Lee (malept) said :

Make sure that the "Taskmanager/Launcher" applet is activated.

Revision history for this message
ixs (stianren) said :

Thanks Mark Lee, that solved my question.

Revision history for this message
Mario (mariozampo) said :

I have the same problem on my AWN Manager 0.4.1 version installed on Ubuntu 10.04. It shows default applications (firefox) but not the other ones even if "Taskmanager/Launcer" applet is activated.