Intellihide not working

Asked by vaughn

I've just upgraded to Avant Window Navigator 0.3.9-rewrite-bzr1595-jaunty1-1. I see that the autohide feature has been replaced by something called intellihide. Unfortunately, it doesn't seem to work. The dock stays fixed on top when any window is maximized. Any tips?

Question information

English Edit question
Awn Edit question
No assignee Edit question
Solved by:
Michal Hruby
Last query:
Last reply:
Revision history for this message
Best Michal Hruby (mhr3) said :

Autohide wasn't replace by Intellihide, Intellihide is an extra option for autohide, when the dock will hide only if currently focused window intersects it. Therefore you need to activate any of the autohide behavior first (in behavior list).

Revision history for this message
vaughn (vaughngrisham) said :

Perfect! Thank you. I didn't notice the behavior list--just intellihide.

Revision history for this message
vaughn (vaughngrisham) said :

Thanks Michal Hruby, that solved my question.