unable to install 0.31 on ibex

Asked by KhaaL

I've added the PPA for AWN testing, but as i try to install it in ubuntu 8.10 i get the following error messages:

khaal@Xeraphim:~$ sudo apt-get install avant-window-navigator-trunk
[sudo] password for khaal:
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  avant-window-navigator-trunk: Depends: libawn0-trunk (>= 0.3.0) but it is not going to be installed
                                Depends: libgtk2.0-0 (>= 2.15.0) but 2.14.4-0ubuntu2 is to be installed
                                Depends: python-awn-trunk (>= 0.3.1~bzr539-jaunty1-1) but it is not going to be installed
                                Recommends: awn-manager-trunk (>= 0.2) but it is not going to be installed
E: Broken packages

Question information

English Edit question
Awn Edit question
No assignee Edit question
Solved by:
Julien Lavergne
Last query:
Last reply:
Revision history for this message
Best Julien Lavergne (gilir) said :

You are using the jaunty packages of the PPA. You need to use the Intrepid version instead.
1. Remove the repository you previously added.
2. Add this repository : deb intrepid main
3. sudo apt-get update & sudo apt-get install avant-window-navigator-trunk

Revision history for this message
KhaaL (khaal) said :

Thanks Julien Lavergne, that solved my question.