Awn

no applets or extas with my repository.

Asked by mcneely.brandon on 2008-06-30

I have Linux Mint 5.0 (Elyssa) and I downloaded the version on the mint software portal. It does not come with any applets or extras. Can anyone help me to get the available extras?

Thanks,
Brandon

Question information

Language:
English Edit question
Status:
Solved
For:
Awn Edit question
Assignee:
No assignee Edit question
Solved by:
Mark Lee
Solved:
2008-07-05
Last query:
2008-07-05
Last reply:
2008-06-30

See here:
http://news.softpedia.com/news/Install-AWN-on-Hardy-Heron-82611.shtml

PS: Both the methods indicated in the link work fine. If you decide to add Hardy repos, please remove it from Software Sources after installing AWN (since after you add this repo, you may be asked for downloading updates, which, you may not need as they are Hardy resources)

mcneely.brandon (brandonblm) said : #2

I tried both methods last night. Neither one worked. The options I have to choose from, as far as adding repositories, will not accept those given. It give an error 404 not found. Linux Mint (Elyssa) is a little bit different. The menus aren't the same. I tried the hard way and it did download the awn-extras, but it tells me that this is a directory when I try to compile them. So far we are better off than where I was, at least I have the folder containing the extras. Now can anyone help me get them compiled??

Thanks for the help Sayak,
I really appreciate it, and I know if you were sitting here you could probably get it to work, but I'm still kinda new at this and have been winging it so far...

Best Mark Lee (malept) said : #3

We have a guide for installing Awn Extras from source:

http://wiki.awn-project.org/Awn_Extras:Installation

Although, I would file a bug report with the Linux Mint distribution to get them to include Awn Extras in the their distribution. If you do so, could you please link the bug here?

mcneely.brandon (brandonblm) said : #4

Thanks Mark Lee, that solved my question.