Trash and Stacks Trasher applets points to the older trash folder

Asked by Nicola Jelmorini


I have activated the awn Trash Applet and the Stacks Trasher Applet, but both display zero items in the trash.
The Gnome trash applet instead display that I have 7 objects in my trash. And this is correct.

So I have discovered that the awn applets point both to the wrong trash folder. I use Ubuntu Hardy with the latest Gnome 2.22 where the trash folder is at the
path "/~/.local/share/Trash" and no more at the path "/~/Trash".

My question: it's possible to change the trash path in the awn applets, or I have to wait for a new version?

Many thank's for the answer

Question information

English Edit question
Awn Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
Best moonbeam (rcryderman) said :

There is a bug open for this:

Some work is slated to be done to provide a non-hackish fix. There are some temporary fixes discussed in the linked bug though you use these at your own risk (the recommended one should be ok).

Revision history for this message
Nicola Jelmorini (jelmorini) said :

Thanks moonbeam, that solved my question.