Awn

AWN not grouping common windows

Asked by Beren Erchamion on 2011-04-07

Hello everybody! I have been using AWN for a wile in my ubuntu maverick laptop and desktop in gnome desktop environment, and I love it. However, I have this problem on my laptop: windows are not grouping when belonging to the same application. I know this can not be a bug because it is working in my office desktop. Checking the "group common windows" in task manager / Settings does not work. I also tried changing things in gconf-editor but no effect was seen. I have tried to look at any config file but I wasnt able to find them (~/.config/awn/ , ~/.gconf/avant-window-navigator , ./gconf/awn-applet-taskmanager ). Any Idea where my error is? Thank you all for the help.

Question information

Language:
English Edit question
Status:
Solved
For:
Awn Edit question
Assignee:
moonbeam Edit question
Solved by:
Beren Erchamion
Solved:
2011-04-22
Last query:
2011-04-22
Last reply:
2011-04-22
Launchpad Janitor (janitor) said : #1

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

onox (onox) said : #2

Which windows are not grouped?

onox (onox) said : #3

Which windows are not grouped?

Beren Erchamion (erchamion) said : #4

onox: None of them. Everything stays in separate icons.

onox (onox) said : #5

What is the value of "Matching strength" on the Advanced tab in awn-settings?

Beren Erchamion (erchamion) said : #6

Matching strength was set to zero. changed to 99 (max permitted) now its working fine. feel shame, dont know why didnt I notice this befor (maybe tried, missed some step like restarting awn?)

Thanks onox,